First time here? Check out the FAQ!
x

AND 3.3. is not loading Data

0 votes
asked by about Antenna Network Design
edited by

I tried to open a certain location in AND 3.3. But it didn't open. I only get this Message:

invalid xml config path D:\GisTool\XML config. 

All other locations work without problem, only one location is not possible to open by above-named error message.

1 Answer

0 votes
answered by (309k points)
edited by

As the error indicates, the software can't find the configuration file or doesn't have necessary permissions to access files on that partition. I recommend you close all the apps, then check if the username has Administrative access and right-click the launcher icon. Choose Run as Administrator. If it gives the same error, it means the config file is corrupted or missing from the location defined in the settings.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...