First time here? Check out the FAQ!
x

I can't cut an .eps file. Are there any special setups to use these files?

0 votes
asked by
edited by

I am using VE LXi software application. Any help?

1 Answer

0 votes
answered by (100k points)
edited by

By default, .EPS files are supported by the application regarding their modification and any other operations that are available regarding this matter. Another thing would be that the software allows you to open .EPS files that were created with Adobe Illustrator and although the software supports this type of file it is known that if you are trying to open an .EPS file which was created with a version of Illustrator higher than 10.0 you will not be able to use the document or edit it in any way. This seems to be the cause to your problem and a quick resolution is to use a version of Illustrator prior to 10.0.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...