First time here? Check out the FAQ!
x

Firmware upgrade.

0 votes
asked by about e-terragridcom T390 HMI
edited by

Once I needed to upgrade my T390 Micom from release 4.D to 4.E. First, I tried to upgrade the kernel which should be OK. The applications are OK, but with board upgrade it has failed and I got one number on the script is not compatible with the PLC system. What should I do with this problem?

1 Answer

0 votes
answered by (329k points)

If you have the software installed, try accessing the HELP documentation regarding the Firmware Update. I have searched on the web, but I couldn't find anything related to this procedure, therefore it's impossible to provide the correct steps to overcome the issue. If you still have issues, contact ALSTOM regarding the errors using the following page: http://www.alstom.com/contact/

They should provide the details about error or forward you to the correct department that handles these issues with products.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...