First time here? Check out the FAQ!
x

Compatibility with Windows 8 or Windows 7.

0 votes
asked by about The QuickVerse Library
edited by

I have Quick Verse that states it's compatible with Windows 3.1 and later. It does not install on my Windows 7 or 8. Can you tell me why?

1 Answer

0 votes
answered by (236k points)

Windows 7 or 8 doesn't have the capability of running applications that have been created to be compatible with Windows 3.1. If you still have the package, right click it and choose Properties > Compatibility. From the drop down menu, select Windows XP and then launch the application. I have also tried to download the software on my computer to test it, but it's nowhere to be found.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...