First time here? Check out the FAQ!
x

UltraMenu doesn't work with certain versions of Internet Explorer.

0 votes
asked by about UltraMenu
edited by

I have UltraMenu 1.2. It is suddenly not working on some versions of Internet Explorer. Is there a reason for this? Have I missed updates or fixes?

1 Answer

0 votes
answered by (329k points)

The UltraMenu application is discontinued. The official website is not working anymore which means it's impossible to obtain an updated version, therefore the errors that you encounter with the Internet Explorer browser. You might need to use something else, because this application is now obsolete.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...