First time here? Check out the FAQ!
x

I have a problem while installing Philips M3086A Support Tool K.02.02.

0 votes
asked by
edited by

I have a problem while installing Philips M3086A Support Tool K.02.02. How to fix it? How to find out what are the pre-requisites?

1 Answer

0 votes
answered by (236k points)

I have downloaded the Technical Sheet for this device/application, but there was nowhere mentioned about the system requirements. If you have a modern operating system, right click the setup package and then go to Properties > Compatibility. Choose Windows XP from the list, and mark it as Run as Administrator. Relaunch the software to install it.

It possible that the main reason causing the error to be related to Windows version installed on your computer.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...