First time here? Check out the FAQ!
x

FinansCE Advanced V7.59 doesn't work.

0 votes
asked by
edited by

I have FinansCE Advanced V7.59, but can't open the program. I get the message it must be updated, but the link to update doesn't work?

1 Answer

0 votes
answered by (194k points)

I have searched for the program and its website as well, but nothing could be found. This could mean the developers are out of business. Additionally, go to Help > About and use the information you find there to get in touch with the developers. There is no other way since even Google doesn't have a way to reach the website or the developers.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...