First time here? Check out the FAQ!
x

Lingoes does not work.

0 votes
asked by about Lingoes
edited by

I have Windows 7 x64 platform. When I start Lingoes (ver 2.9.2), always says "Request translation services failed." I tried on other platforms (XP, Windows 7 x32, Windows 8.1 x32) and everywhere the same situation happens. Why?

2 Answers

0 votes
answered by (329k points)

I have downloaded the latest version of the software (2.8.0) from the official website and everything is working just fine. When installing, make sure to launch the software as Administrator. This will greatly increase functionality of the software if it requires special access to install it.

Download page: http://www.lingoes.net/en/translator/trans_downsoft.php?id=33

Working proof:

enter image description here

Operating system used: Windows 7 x64 Ultimate

0 votes
answered by

Yes, I am in the same situation and I could see that there are a lot of people on internet that says the same thing... Support on lingoes site is not working too.

Here they say that 2.8.0 is working... Then I looked for on internet (was hard) and I found in:

http://simfile1.uplusbox.co.kr/pc/view.html?cat=32&fnum=299690&retUrl=%2Fpc%2Flist.html%3Fpage%3D3%26vMinIdx%3D261339%26vMaxIdx%3D319495%26vPageDown%3Djump%26cat%3D32%26list%3Dtitle%26num%3D30

(lingoes portable)

(It's chinese or japanese, I don't know but you can download clicking on red arrow)

(I saw on virustotal site, that it's clean.)

But here, windows 7 64 bits, it's not working still... :(

Some one that can tell us how to fix this problem please post here. Thanks

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...