First time here? Check out the FAQ!
x

MUVconf on Linux.

0 votes
asked by about MUVConf
edited by

I installed on windows without problems. On Linux I follow the normal process and it doesn't install normally.

tar -xvzf muvconf-0.9.0-x64.tar.gz 

I run it and it extracts 2 files and a folder.

./muvconf

But I don't have rights so I change it with chmod and still not working. Can you help me?

1 Answer

0 votes
answered by (236k points)

You need to download the correct version of the software in order to run properly. I have downloaded the application on a 64bit system, but the message was the same, then I have downloaded 32bit version and encountered the following error:

root@fire{/home/psi}#./muvconf
[29408:0511/064353:ERROR:zygote_host_impl_linux.cc(146)] Running without the SUID sandbox! See https://code.google.com/p/chromium/wiki/LinuxSUIDSandboxDevelopment for more information on developing with the sandbox on.

(muvconf:29408): Gtk-WARNING **: cannot open display:

I don't have a display, only a terminal, but the application should start with X started. Download the 32bit version instead.

Official website: https://code.google.com/p/muvconf/downloads/list

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...