First time here? Check out the FAQ!
x

Compatibility with Windows 7 64bit.

0 votes
asked by about MovieShaker
edited by

I have MovieShaker 3.1 but it is not compatible with my Windows 7 64bit. Is MovieShaker 3.3 compatible?

1 Answer

0 votes
answered by (264k points)
edited by

No, it is not. The update package will update the version 1.1 to 3.3, but it won't work on Windows 7. Sony hasn't released a compatible version of MovieShaker for Windows 7's versions.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...