First time here? Check out the FAQ!
x

Video is digitized

0 votes
asked by about Handbrake
edited by

Sometimes, but not all the time, my video is "Digitized" and thus I have to redo the entire process. How do I avoid this?

1 Answer

0 votes
answered by (329k points)
edited by

To avoid this issue, try changing the interlace mode of the conversion. You can find it in the Settings menu for the Video options in Handbrake. You will see that every mode used in the Deinterlace menu offers different image quality. The video doesn't matter, only the file format. The deinterlace settings work different for certain video file formats.

If these settings do not fix the issues, then I recommend checking the tutorials available through the Google Search. It's possible that you're missing settings, when the conversion takes place.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...