First time here? Check out the FAQ!
x

SUT LR opening problem

0 votes
asked by about SUT LR
edited by

After I've installed the program and tried to open it, I received "It has tried to load a program with malformed {exception from HRESULT: 0x8007000B}" error. What can I do?

1 Answer

0 votes
answered by (132k points)
edited by

You receive this error because you're trying to run the program on a computer with 64-bit architecture. In order to fix the issue, right-click the program's launcher, select Properties, and open the Compatibility tab. Check Run this program in compatibility mode for box and select Windows XP from the drop-down list. After that, press Apply, OK, and then run the program using Administrator rights. If you still have problems, I recommend that you apply the solution that you can find on the official forum.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...