First time here? Check out the FAQ!
x

Dakota Sizer isn't working properly.

0 votes
asked by about Dakota Sizer
edited by

When I download a pattern, it isn't opened correctly. It tells me that I have the wrong extension. I have always used PES and never have had a problem until recently. I'm just trying to download the pattern to my computer so that I can transfer it to a thumb drive. I have Dakota Sizer, 2nd Edition. Any ideas?

1 Answer

0 votes
answered by (309k points)
edited by

I have tried the same version and the software worked normally. The only thing is that I was using the demo version and the save function was disabled. However, there was no error, when I tried to save or export or even open.

My advice is to backup all the OFM files to a safe place and then re-install the software. If you have the official unlocked version, right click it and select Run as Administrator. The software should work normally afterwards.

enter image description here

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...