First time here? Check out the FAQ!
x

Information about the PIB / PEB compatibility with eXtreme application.

0 votes
asked by about Aplikasi PPJK
edited by

We already have this application and use it since 2010. Now We want to use a new application of PIB / PEB Which is called "eXtreme". Could it work with this new application?

1 Answer

0 votes
answered by (236k points)

Yes, the PIP and PEB are supported by the eXtreme application. On their official pages, you can see the eXtreme software as an update and patch. You can check for additional information related to modules using the menu on the website. There is also the possibility to download patches and updates for the PIP / PEB and eXtreme application.

Official website: http://www.edi-indonesia.co.id/index.php?act=dmodul

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...