First time here? Check out the FAQ!
x

Does MapXtreme support Visual Studio 2010 environment?

0 votes
asked by about MapXtreme
edited by

I want to know if MapXtreme supports Visual Studio 2010 environment. Can you provide the information?

2 Answers

0 votes
answered by (100k points)
edited by

I've checked various PDFs with features that explain the supported environments for MapXtreme and I am afraid that the latest version for Visual Studio 2010 is not ready. Although it is working fine, when compiling and running the code and projects you have you may encounter incompatibility between libraries. There is nothing wrong with your code or projects. The software is missing some features in order to understand the procedures in Visual Studio. My suggestion is to keep working in Visual Studio 2008 because the compatibility between the software and the Studio is 100%.

0 votes
answered by

Wow... So, Can I use VS 2008 Express version with MapXtreme 6.8?
Thanks in advance.
Alan

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...