First time here? Check out the FAQ!
x

I receive the following error: "Error 32 fault: SOAP-ENV:Version Mismatch".

0 votes
asked by about RogueScanner
edited by

What does mean this error ?

Error talking to classification server: "Error 32 fault: SOAP-ENV:VersionMismatch [no subcode] "SOAP version mismatch or invalid SOAP message" Detail: [no detail]"

1 Answer

0 votes
answered by (264k points)

This is probably an error related to the update procedure or a bug in the code. Since it's an open source application, there might be errors. However, I recommend downloading the latest version from the official website. I have used it and it doesn't display this error. I am using Windows 8.1 X64 Pro.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...