First time here? Check out the FAQ!
x

Why is my Chord Chart Wizard app not working now?

0 votes
asked by about Chord Chart Wizard
edited by

I have been using and loving Chord Chart Wizard for a while now and now all the sudden it is telling me I need to install Java Runtime Environment to view this web content. I tried and it still keeps giving me the same message. Please help me with advice. I have a Mac desktop.

1 Answer

0 votes
answered by (236k points)
edited by

Not only that you need Java Runtime, but the software also requires LibreOffice to work correctly. According to the downloads page, you will also have to install the required packages in order to start the main software. Visit the page and download the new software as well. If you already have LibreOffice installed, the new version should fix the errors you encountered.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...