First time here? Check out the FAQ!
x

Can't disable Smartarea on Acer E1-572.

0 votes
asked by about ETDWare PS2-x64 WHQL
edited by

I have Acer E1-572 with Elan PS/2 x64 11.6.27.201_WHQL. I cannot disable Smartarea. I do not want to have edge swipe on and and charms bar opening all the time. Can you help me?

2 Answers

0 votes
answered by (329k points)

You can disable the SmartArea after the driver for the touch pad has been installed because this is an option that needs to be configured after it was installed. Install the necessary drivers for the laptop, and then go to Control Panel > Synaptics Touchpad or the compatible support software for the touch pad. Once you find the application, go to its Settings and there should be the possibility to turn on or off the Smartarea feature.

0 votes
answered by

Thank you but I did try all that. I eventually found that a few functions in
the Elan Touchpad had been disabled in the registry, why I don't know.
I'm a happy bunny now - Jim

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...