First time here? Check out the FAQ!
x

Modret 3.10 compatibility on Windows 7 or 8.1.

0 votes
asked by
edited by

Is there anything special we need to do to get Modret 3.10 to operate on Windows 7 or 8.1?

1 Answer

0 votes
answered by (329k points)
edited by

The application isn't compatible with Windows 7 or Windows 8.1. At the time of release Modret was made compatible with 95, 98, 2000. To run it in Windows 7, because Windows 8.1 is out of the question, you will need to install Windows XP Mode. Download the package and install it, then you should be able to run application that was created for older versions of Windows. You should also visit the tutorial guide offered by Microsoft on how to install XP Mode in Windows 7.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...