First time here? Check out the FAQ!
x

Version requirement for proper installation.

0 votes
asked by
edited by

I have installed Turin TransNAV Edgeview software version 4.6, shell 10.1.22.1 DLL 2.16.4.2, but I have an error telling I need SP supporting version 2.16.5.1.635. What do I need exactly?

1 Answer

0 votes
answered by (309k points)
edited by

You will need a new version for the Shell and the DLL, especially the DLL. As you can see, the version required is the same in format as the DLL one. Unfortunately, there is no information about this software and its whereabouts. No download page or link is set up to download the updated version. If you have the software installed, go to Help and try contacting the official developer of the application.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...