First time here? Check out the FAQ!
x

What is required to install Sony XDcam Transfer 2.13?

0 votes
asked Oct 1, 2014 about XDCAM Transfer
edited Oct 6, 2014 by Julia Bocchetta

What is required to install Sony XDcam Transfer 2.13?

1 Answer

0 votes
answered Oct 6, 2014 by Julia Bocchetta (193,560 points)

You can install this application on multiple operating systems including Windows and Mac. For a list of compatible operating systems, use the official website offered by Sony.

Windows:

Microsoft Windows XP Professional Service Pack 3 or higher
Microsoft Windows 7 Professional (64bit/32bit) Service Pack 1 or higher
Microsoft Windows 7 Ultimate (64bit/32bit) Service Pack 1 or higher
Microsoft Windows 8 Pro (64bit/32bit)
Microsoft Windows 8.1

Mac:

Mac OS X 10.6.8 or higher (64bit/32bit)
Mac OS X 10.7.4 or higher (64bit/32bit)
Mac OS X 10.8.4 or higher
Mac OS X 10.9

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...