First time here? Check out the FAQ!
x

PCIe Fax Modem problem on my PC.

0 votes
asked by about PCIe Soft Data Fax SoftRing Modem with SmartCP
edited by

I have Windows 7 64 bit and PCIE Soft Data Fax Softring Modem With Smartcp. I can hear the dialing but there is no answer. In the background is a voice operator saying that your call cannot be completed as dialed. It's a local call. I've double checked all hard wire connections and reset the modem card. Device Manager shows the modem and in the properties I can query the modem. I've called the fax number with the phone and I get fax sounds on the other end so I know their end is ready to receive a fax.

2 Answers

0 votes
answered by (329k points)

If you've tried everything, then you need to check if you have permission to place or call the destination, even if it's a local number. If I were you, I would heck again the Settings of the modem or the application you're using to place the call. Additionally, put the modem into another PCI and then reconfigure it again or switch the port used to dial. This can be done from the settings of the application you use.

0 votes
answered by (140 points)

I changed some of the settings in Internet Connections to Validate Server Certificate and checked all of them. I can't see much else to change or I don't know what to do. I must have the line from the modem connected to the same jack as my DSL service or I won't get a dial tone. Then, when I try to send a fax I get crossover from an operator saying that "The number you have dialed cannot be reached from your dialing area." As that is happening, I can hear my modem dialing for a full minute and then I get a lot of noise and then it hangs up with "No Answer". My modem wants to be on Com3.

Thanks for helping,

John

commented by (140 points)
I think I've solved my problem.  I was getting crosstalk when I use the copper phone lines because they are owned by Verizon and I use Charter for my phone service now which is VOIP.  My DSL service uses the copper wires and a surcharge is applied every month to my bill.  I connected my fax modem to the VOIP directly and I was able to send a fax successfully.  I thought I had done that last month but I guess not.  I had someone from both Charter and Verizon here to check things out but they didn't make the connection.

John

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...