First time here? Check out the FAQ!
x

Problems running GeoGebra on Windows 7.

0 votes
asked by about GeoGebra
edited by

I installed GeoGebra 4.4 on Windows 7 using an Administrator account, but CAS window gave the following message: "Sorry something went wrong". I tried to define the path to bin, but didn't work. What can I do? Also, I tried to post a question on this forum, but I couldn't see an icon for this purpose.

2 Answers

0 votes
answered by (14.7k points)

Try reinstalling the program after uninstalling it. Also make sure you are using the latest version.

0 votes
answered by (132k points)

In order to fix the problems, I recommend you update the GeoGebra software to the latest version. Access the official web page, click the Windows icon, save the file to your computer and install it following the on-screen instruction. Also, if you want to ask a new question, you can use the Ask a Question button:

enter image description here

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...