First time here? Check out the FAQ!
x

I have a problem with the "@" symbol.

0 votes
asked by
edited by

Recently my @ symbol has stopped working correctly on the Slovenian Keyboard layout. It used to work by pressing ALT + V but it doesn't work anymore. I can now type it with only ALT + 64, which takes longer.

1 Answer

0 votes
answered by (309k points)

If you have problems with the @ key, simply go to Control Panel > Regional Settings and make sure to remove the keyboard layout then add it again. Additionally, press the corresponding key combination to switch languages because it's possible you're using other layout instead of the Slovenian one.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...