First time here? Check out the FAQ!
x

PDF Xchange drivers for PAF 5.2.

0 votes
asked by about Personal Ancestral File Companion
edited by

How do I obtain PDF Xchange drivers for my version 5.2 PAF companion? I was using this program for about 10 years and then stopped because I went to work full time and now that I am retired and want to get back into genealogy - my program will not print out forms and tells me I need PDF Xchange drivers. Everything else seems to be OK and I have not lost anything - I have Windows 7. Can I update to 5.4 or greater and still be OK?

1 Answer

0 votes
answered by (264k points)

The latest version of PDF Xchange drivers and API is 5.0.312.1. You can download it from the official website. The drivers are compatible with Windows 7 on both 32 and 64bit. I recommend downloading the drivers then check by yourself it is still works, since no exact information is provided.

Download page: http://www.tracker-software.com/product/pdf-xchange-drivers-api

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...