First time here? Check out the FAQ!
x

What are the supported operating systems required to install Escort Console?

0 votes
asked by about Escort Console Lite
edited by

What are the supported operating systems required to install Escort Console?

1 Answer

0 votes
answered by (194k points)

The Escort Console Lite can be installed in the following operating systems:

  • Windows XP
  • Windows 7
  • Windows 8

These are the supported OS versions supported by the application. In Windows 7 and 8 make sure to run the installation as Administrator.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...