First time here? Check out the FAQ!
x

Error encounter after the installation of the product.

0 votes
asked by about e@syFile-employer
edited by

I tried to open the old version but an error that states "busy processing" pops up. I downloaded the update 6.5.1, but the same error occurred. I've uninstalled Java & Easy file, re-installed them, but the same behavior was encountered. How can I run this program? How can I overcome this error?

1 Answer

0 votes
answered by (77.9k points)
edited by

The latest version of the program (version 6.6) was tested and no error like the one you mentioned was encountered. To be noticed that in order to run the application, you need Adobe Reader version 9 or later, Adobe AIR version 3.1 or later and Java 6 or later. In addition, the program MUST be installed on C:\ drive, otherwise it won't work. Try to download and use the latest version. In the installer package, there are included all the mentioned programs from above. You can obtain a download link for the latest version from the application's review page on Software Informer or from the official website. You should be able to run it without any difficulties.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...