First time here? Check out the FAQ!
x

DriveCam Event Player on Windows 8.

0 votes
asked by about DriveCam Event Player
edited by

I am trying to install DriveCam Event Player on Windows 8 and it keeps saying it requires .NET Framework 3.5 SP1. What can I do?

1 Answer

0 votes
answered by (25.4k points)
edited by

In order to finish the installation process for this application I suggest you install .NET Framework 3.5 SP1. It is not a virus or something else that can slow down or break your computer's operating system. So, to simplify your work I will give you a direct link to download .NET Framework 3.5 SP1: http://www.microsoft.com/en-us/download/details.aspx?id=22. After you finish the installation process for .NET Framework 3.5 SP1 you can start again DriveCam Event Player installation.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...