First time here? Check out the FAQ!
x

With version 1.1 and 2.1, the preference for "Location of Scanned Images" doesn't work.

0 votes
asked by about Canon My Image Garden
edited by

I've been using v1.1 of MIG for a year, and just upgraded to 2.1. Generally, it works as advertised, but the Location of Scanned Images setting (Tools > Preferences > Advanced Settings) is ineffectual. It accepts directory names, but the scans are always put into C:Users//My Documents.

Is this a bug in the product, or the user? Running the tool on Windows 7 Pro 64bit.

Note that I tried the idea of "run as administrator" to get MIG to act on the Scanned Image folder, but the behavior was the same. Note that the app has always "remembered" the folder I was telling it to put scans in, it just wasn't obeying the setting.

1 Answer

0 votes
answered by (329k points)

There is no bug at all. This happens because you launch the application without administrator rights. And even if you change the settings, the result is just temporary. It reverts back because the software doesn't write the custom settings. That's why the files will be in My Documents. Right click it and select Run as Administrator then confirm the operation. Change the settings and launch the software normally.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...