First time here? Check out the FAQ!
x

How to stop getting a security alert popup?

0 votes
asked by
edited by

The alert says "The current webpage is trying to open a site in your
Trusted Site list. Do you want to allow this?" Then I have to click ....yes or no in order to proceed.

I don't want to keep getting this popup. Don't know how to stop this from
happening. I didn't have this problem a month ago and I don't know how to
stop it.

1 Answer

0 votes
answered by (9.6k points)

Go to your Internet Explorer's settings - the Security tab - Trusted site - Custom level - Websites in less privileged content zone, etc.... Change that to disable or enable and it should be fixed.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...