First time here? Check out the FAQ!
x

I need the PCOM32 Version 6.4 or later.

0 votes
asked by about PCOM32
retagged by

I need the PCOM32 Version 6.4 or later. Do you have the PCOM32 Version 6.4 or later?

1 Answer

0 votes
answered by (236k points)

Unfortunately, there is no version available for this application. There are traces on Google about it but none offers a possibility to download it. In this case, the application is marked as being discontinued without the possibility to download it to your computer.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...