First time here? Check out the FAQ!
x

Disable language correction.

0 votes
asked by
edited by

How to disable automatic correction for an .ods file? Every time I input 'CNA' it automatically changes to 'can'.

1 Answer

0 votes
answered by (194k points)

This is a feature known in most cases as AutoCorrect. It works by replacing mistyped words and phrases based on dictionary and language settings. To disable it simply go to Format > AutoCorrect > While Typing.

There is also an official page created for this procedure. I recommend using the following link to read more about the autocorrect feature: https://wiki.openoffice.org/wiki/Documentation/FAQ/Writer/AutomaticFunctions/How_do_I_turn_off_automatic_correction_and_formatting%3F

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...