First time here? Check out the FAQ!
x

What are the requirements for running Kingdom Suite?

0 votes
asked by about Kingdom Suite
edited by

What are the requirements for running Kingdom Suite?

1 Answer

0 votes
answered by (329k points)

Kingdom Suite is working on 32 and 64bit versions of Windows, however you need to have a specific database installed in order to work properly.

Check below for supported database types:

• Oracle Clients 10g and 11g.
• SQL Server versions 2005 (SP3 is required) and 2008. SQL Server 2008 includes fundamental schema changes. If you choose SQL Server 2008, you will not be able to open your Kingdom projects with version 2005.
• SQL Server Express version 2005 (SP3). Kingdom installs a named instance with an embedded user name and password.

(Info from the official Installation Guide)

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...