First time here? Check out the FAQ!
x

Configure router to allow connection.

0 votes
asked by
edited by

I have a Linksys router and my ZTE Tracfone won't connect to. How to configure it?

1 Answer

0 votes
answered by (329k points)

You have to connect to the router to change its wireless settings. Read the manual of the router to access the administration interface. Once you are in the interface, go to WIreless > Wireless Settings / Wireless Security. Switch to channel 11 and make sure that Channel Width is on auto. For the security, alternate between WPA and WPA2 Personal with AES. Avoid TKIP to increase compatibility with devices.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...