First time here? Check out the FAQ!
x

I recently got an update for my ATI Radeon 2100, now I get a message saying that my CCC is not supported by my graphics card.

0 votes
asked by about Catalyst Control Center
edited by

I recently got an update for my ATI Radeon 2100, now I get a message saying that my CCC is not supported by my graphics card.

1 Answer

0 votes
answered by (236k points)
edited by

It's very likely that your CCC is not compatible with the graphics card you're using. This application has requirements and it works based on how it was created. This means that you should revert back to your old driver. Or at least, install the latest driver without the Control Center. The AMD website offers this possibility to download the drivers and software individually. It should work this way.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...