First time here? Check out the FAQ!
x

Didn't quite answer the problem.

0 votes
asked by about Oracle Open Office

Stephen: I'm using "Open Office" (the FREE 'Word' equivalent) and having the same problem. You've got me closer to an answer. But when you say, "....change character encoding to match your file." What should I change my "character encoding" to? What setting caused the problem in the first place?

My "ASCII Filter Options" seem to be set at: 1) Character set= "Western Europe (Windows 125/Win Latin 1). 2) Default fonts= "Times New Roman". 3) Language= "English". 4) Paragraph break= "CR & LF".

Thanks.

1 Answer

0 votes
answered by (264k points)

The problem is caused by a certain font file (original text of the file) that isn't compatible with the Character Set on your computer. With the file opened, select all text then change the Character Set. Navigate through the available options until the file will be displayed correctly.

If you keep having issues, then it means the file might be corrupted. Ask the original writer of the file to send you another copy and to communicate the encoding used or font.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...