First time here? Check out the FAQ!
x

I can't install the Pulsar driver because it requires Ascom 5.

0 votes
asked by about ASCOM Pulsar Telescope Driver
edited by

I want to install pulsar-setup5010.exe, but it tells me that Ascom 5 is required. I have Ascom 6. I'm afraid that if I downgrade to Ascom 5, I will get problems with my other software. Can you help?

1 Answer

0 votes
answered by (193k points)

In order to fix the issue, I suggest you delete the pulsar-setup5010.exe package and download and install the latest version from the official web page. Click the Ascom 5.5 and 6 driver, also for P1- courtesy of P.Kitching button, save the file to your computer and extract the package using WinRAR or WinZip. After that, launch the pulsar-setup5013.exe file and follow the on-screen instructions. The latest version of the driver requires Ascom 5.5 or greater:

enter image description here

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...