First time here? Check out the FAQ!
x

My old computer is a Mac G5 with EYE-ONE 2005. Can I install this program into my new iMac? Or is it too old?

0 votes
asked by
edited by

My old computer is a Mac G5 with EYE-ONE 2005. Can I install this program into my new iMac? Or is it too old?

1 Answer

0 votes
answered by (194k points)

No, you can't install Eye-One Display 2005 in your iMac because there is no version compatible with the MAC OS X version installed in your Mac.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...