First time here? Check out the FAQ!
x

Trouble with spell-check.

0 votes
asked by about OpenOffice
edited by

I'm writing a book and haven't had any trouble until yesterday. Now when I type the man's name,Karr and push the space button, it always changes it to Arr. It didn't do this before. What can I do to fix this?

1 Answer

0 votes
answered by (236k points)

To disable SpellCheck go to Tools > Options > Language settings > Writing aids and disable the options presented on that window. Restart OpenOffice and then you can type normally. If you're not a spellcheck addict, this will have no impact on your writing.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...