First time here? Check out the FAQ!
x

I have installed Internet Security 2014 and URL Advisor is enabled but there is no icon indicating safety of sites that come up on using Google search. What can I do?

0 votes
asked by
edited by

I have installed Internet Security 2014 and URL Advisor is enabled but there is no icon indicating safety of sites that come up on using Google search. What can I do?

1 Answer

0 votes
answered by (77.9k points)
edited by

In this case, you can check if all the options of the software are enabled. To do that, you can open the Kaspersky program, click on the Settings icon in the upper right corner, go to General Protection Settings tab (the first tab in the upper left corner), go to Web Anti-virus -> Settings. In the new window that opens, go to General tab and check "Check if URLs are listed in the database of suspicious URLs". Also, go to Safe Surf tab and check the "Check URLs" option.

Also, on your browser, open the Kaspersky plug-in that is located on the toolbar of the browser and be sure that "Check URLs" option is checked and "On all websites but" is also checked. By doing this, the software will check the URL for all websites except the ones that are listed there (by default this list is empty).

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...