First time here? Check out the FAQ!
x

Will Mac Informer ever select updates which are available for my machine?

0 votes
asked by
edited by

I just tried Mac Informer on my old iMac still using OS X 10.6.8. That's the latest version of OS X I can use. Of the 11 programs Mac Informer determined could be updated, 10 of them were incompatible versions for OS X 10.6.8. Will Mac Informer ever be able to only show versions of applications compatible with a certain version of OS X? It would be a great feature.

1 Answer

0 votes
answered by (264k points)

As far as I know, the Mac Informer client delivers updates based on the installed applications. Right now, there is no selective update feature available which means that the client will offer the latest version of the software installed in your Mac. This is a great idea and you can forward it to the developers using the form on the Feedback page. Access the page and explain this feature to them. I guess it will be received well. While you are on the page, choose Suggest a feature from the Categories drop down menu.

Make sure to use a valid email address to receive responses.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...