First time here? Check out the FAQ!
x

Mobile Data activated on Samsung GT S7562.

0 votes
asked by
edited by

My phone is a Samsung GT S7562. The problem is that the mobile data option is automatically ON. Can you please provide a solution to this problem?

1 Answer

0 votes
answered by (77.9k points)
edited by

This might happen due to the fact that you have activated the auto-update option or the auto network switch. By turning these options OFF, your mobile data connection shouldn't activate itself again. In order to turn the auto network switch option OFF, go to Settings > Wireless and network > WiFi > Advanced > and turn the option OFF. Also, to turn OFF the auto-update settings, go to Settings > About > Software update > and turn the Auto-Update option OFF. This might solve your problem.

If you still encounter difficulties regarding this issue, you can use an application that will automatically turn all your data connections OFF. You can try Auto Disable Data Connection.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...