First time here? Check out the FAQ!
x

I have a problem in using Avro.

0 votes
asked by about Avro Keyboard
edited by

Avro isn't working, whenever I try to open it, it says Avro is already open.
So I tried to uninstall it. Even that doesn't work, I can't uninstall as it says I can't uninstall it because it's already running. How can the problem be solved without installing or uninstalling?

1 Answer

0 votes
answered by (2k points)
edited by

Have you tried restarting your PC and then uninstalling the program without opening it beforehand?
If you get the same error message, try to access your Task Manager by pressing CTRL+ALT+DEL and search for the process "Avro keyboard.exe", click on it and then press End Process located at the bottom right of the window. Hopefully, this will fix the problem.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...