First time here? Check out the FAQ!
x

WhatsApp says that my phone is not compatible with this version of WhatsApp.

0 votes
asked by
edited by

I 1st registered my email with Sony Xperia P LT22i (Android 4.1) and then downloaded Bluestacks and registered the email ID on it. It works for the apps like WhatsApp and all, but when I attempt to use apps compatible with Android 4, it says the error with compatibility. What should I do?

1 Answer

0 votes
answered by (236k points)

If all the other apps are working fine, then I recommend installing the latest version of Bluestacks. You have the possibility to update Bluestacks to a version that has Android 4.4 supported. This automatically increases the compatibility with all the apps. I have also installed Bluestacks on my computer and I was able to install most common used applications.

Bluestacks download page: http://www.bluestacks.com/download.html

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...