First time here? Check out the FAQ!
x

Kaskersky Virtual Keyboard feature.

0 votes
asked by about Kaspersky Internet Security
edited by

Kaspersky keeps blocking me from entering any password. I have to keep on going into virtual keyboard ticking or unticking the relevant boxes and restarting the computer in order to enter a password but once I leave the website the same thing happens again. How can I stop this?

1 Answer

0 votes
answered by (80k points)

You can disable the Virtual Keyboard add-on from your browser. According to the browser that you are using, this can be done differently. Use Google to find a path to add-on section for your browser. You can disable the option from Kaspersky that blocks you from entering unsecured data from your keyboard, by going to Kaspersky main screen, go to Settings -> Protection tab -> Secure Data Input and uncheck the Enable secure keyboard input option. This should fix your problem.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...