First time here? Check out the FAQ!
x

The icon from the desktop doesn't appear.

0 votes
asked by about Google Gujarati Input
edited by

Google Gujarati Input software is installed on my PC. After the installation, it was working fine. After a reboot the icon from the desktop doesn't appear anymore. Can you help me?

1 Answer

0 votes
answered by (80k points)

To make the icon reappear, you can right click on the taskbar, go to Toolbars > Language bar. If you can't find the option, you need to activate it from Control Panel. For Windows 7 you need to go to Start > Control Panel > Regional and Language Options > Keyboard and Languages tab click on Change keyboards button and open Text services and input languages. Go to Language Bar tab and enable the Docked in the taskbar option. Apply the settings and then try again the first steps mentioned above. For more information regarding this as well as a guide for Windows XP, you can visit the following official website.

If this didn't solve your problem, you can consider to reinstall the application.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...