First time here? Check out the FAQ!
x

Problem with Quantum Resonance Magnetic Analyzer.

0 votes
asked by (120 points) about Quantum Resonance Magnetic Analyzer
edited by

We recently bought the Quantum Resonance Magnetic Analyzer AH-Q8, but we are unable to get the scan report. We are getting a Run-Time Error '35603' invalid key message. What could be the problem?

9 Answers

0 votes
answered by (264k points)

Every sophisticated application comes with necessary runtime libraries and packages that need to be installed before the application can be used to its full potential. You will also need to check the system requirements for this application to be sure if it's compatible with your operating system.

Next to that, the software requires a USB key needed to run the product. If you don't have the key attached, you will not be able to run the application.

If you are missing the USB key indeed, then you should contact the seller of the product and ask about this device. You can state the error message and number next to your request.

commented by (120 points)
The analyzer came with an encryption lock and the application is able to run when we plug it into USB port and click on the desktop icon. the error occurs after testing is complete, immediately after clicking the "Get Report" button Run-time error "35603" Invalid Key, message pops up!could there be a problem with the code in the application or the key was swapped with that of an exact simmilar machine?
commented by (100 points)
reshown by
Have same problem how do i fix it
0 votes
answered by

Hey I had the same problem this evening and suspected that there was a compatibility issue with 64 vs 32 bit operating system. Installed it on another laptop that had a 32 bit operating system and the invalid key issue disappeared.

The other resolve might have occurred where I have installed a different version of the application initially where the security patch gets embedded in the registry. Don't ask me how to remove that, but recovery to an earlier snap shot date might be helpful.

0 votes
answered by

I managed to run the app on a windows 7 machine 64-bit with "run app as administrator" options selected.. I am having the same issue now running it on a win 8 64-bit laptop

0 votes
answered by

I have encountered the same error the way i fixed it was by making sure the data format and regional settings are correct.

I originally had regional settings set to South africa and date settings set to YYYY/MM/DD and changed to DD/MM/YYYY

And regional settings to united kingdom's format and that seemed to have fixed the issue.

This is on a windows 10 Pro machine.

I did also change the programs comparability to windows 8 but i don't think it was necessary.

as far as i can tell its mainly the date format that causes the error.

If you have any questions feel free to contact me at support@celebrationhealth.co.za

0 votes
answered by

Can anyone please assist - All of a sudden I can not create a new client it allows me to put in all the information but once i press save it just dissapears....... can anyone please assist

0 votes
answered by

Quantum Resonance Magnetic Analyzer(4) how to solv tncription lock problem

0 votes
answered by

I have tried setting the date and compatibility on my windows 10 machine but nothing works.
Also tried another laptop still same issue

Runtime error 35603 - Invalid Key
Also while installing I get the error "unable to execute file .../regASM.exe (Dot net framework 2).

0 votes
answered by

after scanning when i click on get report , the blank page occure , how can i solve this problem . please reply

0 votes
answered by

we are unable play avi window in testing. gerring ''can not open AVI'' in windows 10.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...