First time here? Check out the FAQ!
x

Auto Correct and Spell Check in OpenOffice Writer stopped working.

0 votes
asked by about OpenOffice
edited by

I have been using OpenOffice Writer for several years and have used it on the machine in question for almost two years. Tonight, the AutoCorrect function stopped working. Also, SpellCheck does not recognize anything as a misspelling. Both of these problems started tonight. Any suggestions?

1 Answer

0 votes
answered by (80k points)
edited by

It is possible that you accidentally deactivated these functions. To activate/deactivate spell check function you can go to Tool > Spelling and Grammar or just simply press F7 from your keyboard. You should also see the Spelling and grammar and Spell Check icons on your toolbar. If you don't see them, right click on your toolbar and choose Customize toolbar then just search for these options on the list, select them then hit OK.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...