First time here? Check out the FAQ!
x

IVMS-4200 software is not compatible with OSX 10.8.2. Can you help?

0 votes
asked by (120 points)
edited by

IVMS-4200 software is not compatible with OSX 10.8.2. Can you help?

Process: iVMS-4200 [12413]
Path: /Applications/iVMS-4200.app/Contents/MacOS/iVMS-4200
Identifier: com.hikvision.iVMS-4200
Version: ???
Code Type: X86 (Native)
Parent Process: launchd [205]
User ID: 501

Date/Time: 2012-10-25 07:10:15.776 +0200
OS Version: Mac OS X 10.8.2 (12C60)
Report Version: 10

1 Answer

0 votes
answered by (236k points)

The software for this device is compatible to versions of Mac OSX up to Snow Leopard 10.6.8. There is no other version of the application released. You might need to contact the official developers to get information about a possible release for 10.8.2.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...