First time here? Check out the FAQ!
x

Data Disk from a newer version of Trackside will not work with our older version. Why?

0 votes
asked by (120 points) about MYLAPS Trackside
retagged by

Data Disk from a newer version of Trackside will not work with our older version. Why?

1 Answer

0 votes
answered by (77.9k points)

This thing is normal. The chances that you could load data from a newer version of a program to an old version are low. This is caused by the fact that newer versions get upgrades and their functionality is changed. You can contact the developer on the official website for more compatibility information.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...